PDA

View Full Version : PHP Vulnerabilities


Martin
12-17-2004, 17:18
All of you running servers utilizing PHP should upgrade ASAP due to announcement of multiple new serious vulnerabilities.

Affected versions are:
PHP4 <= 4.3.9
PHP5 <= 5.0.2

That means that this server might be compromized.

http://www.hardened-php.net/advisories/012004.txt